Cisco 3602 AP 配置记录

en

conf t

ip domain-name NOKIA.COM
no ip name-server
clock timezone BeiJing 8
ip name-server 114.114.114.114
ip domain-lookup

hostname Cisco3602_201

enable secret tvb1999
username Cisco password tvb1999

dot11 ssid CiscoWiFi
authentication open
authentication key-management wpa version 2
guest-mode
wpa-psk ascii 0 Aa123456

dot11 ssid CiscoWiFi-5G
authentication open
authentication key-management wpa version 2
guest-mode
wpa-psk ascii 0 Aa123456

interface Dot11Radio0
encryption mode ciphers aes-ccm
ssid CiscoWiFi
no shutdown
bridge-group 1

interface Dot11Radio1
encryption mode ciphers aes-ccm
ssid CiscoWiFi-5G
no shutdown
bridge-group 1

interface GigabitEthernet0
bridge-group 1

interface BVI1
ip address 192.168.1.201 255.255.255.0

ip default-gateway 192.168.1.1

ip http server
no ip http secure-server
line vty 0 4

sntp server 202.120.2.101

思科交换机部分学习笔记

1:配置登录用户、口令、时间等

Switch> //用户直行模式提示符
Switch>enable //进入特权模式 简化命令en
Switch# //特权模式(配置密码后必须输入密码才可进入特权模式)
Switch#config terminal //进入全局配置模式 简化命令conf t
Switch(config)# //配置模式提示符
Switch(config)#hostname 3750E //设置主机名成为3750E
3750E(config)#clock timezone GMT 8 //设置时区
3750E(config)#ntp server 211.233.40.78 //设置NTP服务器地址
3750E#show clock //显示交换机当前时间
3750E(config)#no ip domain lookup //关闭域名查询,如果不关掉的话,错误的命令可能引起查询而卡

3750E(config)#line con 0
3750E(config-line)#logging sync //防止输入信息被调试信息打断

3750E(config)#enable password xxx //设置使能口令为明文显示为xxx
3750E(config)#enable secret xxx //设置使能口令为密文显示为xxx 这个密码优先级高于上面的那个

3750E(config)#line vty 0 15 //设置虚拟终端线,通过telnet方式,登录允许0-15个用户同时登录
3750E(config-line)#login //设置远程telnet远程登录验证
3750E(config-line)#password xxx //设置telnet登录密码

2:vLan设置

3750E>enable //进入特权模式 简化命令en
3750E(vlan)#vlan 2 //创建vlan 2
3750E(vlan)#name xxx //并给vlan2命名
3750E(vlan)#no vlan 2 //删除vlan 2
3750E(vlan)#exit //回到特权模式下

3:端口设置命令

3750E(config)#ip routing //运行路由协议,让每个vlan间实现通信
3750E(config)#switchport //转换为2层端口
3750E(config)#no switchport //转换为3层端口
3750E(config)#interface giga3/0/1 //进入网口1 简化命令int g3/0/1
3750E(config-if)# //接口视图模式
3750E(config-if)#shutdown //停用当前端口
3750E(config-if)#no shutdown //启用当前端口 简化命令no sh
3750E(config-if)#
3750E(config-if)#duplex auto/full/half //设置端口工作模式为 自适应/全双通/半双通
3750E(config-if)#switchport mode trunk //设置当前端口模式为汇聚 简化命令sw mode trunk
3750E(config-if)#switchport mode access //设置当前端口模式为接入
3750E(config-if)#switchport trunk allowed vlan 1,2 //设置当前汇聚端口允许vlan1,2通过,vlan修剪,默认为all,全部允许
3750E(config-if)#switchport trunk vlan 2 //设置当前汇聚端口允许vlan 2通过
3750E(config-if)#switchport access vlan 2 //将当前端口加入到vlan 2中
3750E(config-if)#switchport trunk encap dot1q //设置vlan中继

4:将单个端口加入vlan 2中

3750E(config)#interface giga3/0/1
3750E(config-if)#switchport mode access
3750E(config-if)#switchport access vlan 2

5:将多个端口加入到VLAN 2中

3750E(config)#interface range giga3/0/1 - 10 //简化命令 int ra giga3/0/1 - 10
3750E(config-if-range)#switchport mode access
3750E(config-if-range)#switchport access vlan 2

6:设置VTP

3750E(config)#vtp domain xxxx //设置发vtp域名
3750E(config)#vtp password xxxx //设置发vtp密码
3750E(config)#vtp mode server //设置发vtp模式为 vtp服务器
3750E(config)#vtp mode client //设置发vtp模式为 vtp客户端

7:为vlan1的虚接口配置IP地址

3750E(config)#interface vlan 1 //进入vlan 1 简化命令 int vlan 1
3750E(config-if)#ip address 192.168.0.100 255.255.255.0 //设置ip地址
3750E(config)#ip default-gateway 192.168.0.5 //设置默认网关
3750E(config)#end //退出当前模式

8:交换机保存设置命令

3750E#write //保存配置信息
3750E#copy running-config startup-config //将当前正在使用中的配置保存到交换机开机需要加载的配置文件里去

9:交换机显示命令

特权模式下:
3750E#show vtp //显示vtp配置信息
3750E#show run //显示当前配置信息
3750E#show running-config //显示当前正在使用的配置信息
3750E#show startup-config //交换机开机是自动加载的 配置文件
3750E#show vlan //显示vlan配置信息
3750E#show interfaces //显示端口配置信息 (输出信息太多 不建议使用)
3750E#show interfaces g3/0/1 switchport //显示二层端口状态,可以用来决定此口是否为二层或三层口
3750E#show int g3/0/1 //查看指定端口配置信息
3750E#show ip int vlan 100 //查看vlan100的ip配置信息
3750E#show boot //查看交换机启动镜像
3750E#show version //查看交换机固件版本信息

10:基于端口的mac地址绑定

3750E#config terminal //进入配置视图模式 简化命令 conf t
3750E(config)#interface giga3/0/1 //进入具体端口视图模式下
3750E(config-if)#switchport port-secruity //配置端口安全模式
3750E(config-if)#switchport port-security maximum 1 //限制该端口下可用的mac地址数量为1个,防止私接交换机
3750E(config-if)#switchport port-secruity mac-address MAC(主机的mac地址) //配置该端口要绑定的主机的MAC地址
3750E(config-if)#no switchport port-secruity mac-address MAC(主机的mac地址) //删除绑定主机的mac地址

11:端口汇聚

3750E(config-if-range)#channel-group 1 mode ? //查看本机端口聚合可以使用的协议
3750E#show int po1 //查看1组的聚合信息
3750E(config)#int po1 //进入1组进行设置
3750E(config)#no int po1 //删除etherchannel 1
3750E#show etherchannel summary //可以看到绑定了多少接口 简化命令show et su
3750E#show etherchannel detail //查看端口汇聚详情 简化命令show et de
3750E#show etherchannel port-channel //查看汇聚状态下的端口情况 简化命令show et port
3750E#Show interface etherchannel //查看端口汇聚状态 简化命令show int et

A:配置2层端口汇聚

sw1(config)#int ra g3/0/1 - 2
sw1(config-if)#channel-protocol pagp/lacp
sw1(config-if)#channel-group 1 mode on/deseriable/auto

sw2(config)#int ra g3/0/1 - 2
sw2(config-if)#channel-protocol pagp/lacp
sw2(config-if)#channel-group 1 mode on/deseriable/auto

B:配置3层端口汇聚

sw1(config)#int ra g3/0/1 - 2
sw1(config-if)#no switchprot
sw1(config-if)#channel-group 1 mode on
sw1(config)#int po1
sw1(config-if)#ip address 192.168.5.1 255.255.255.0
sw1(config-if)#end

sw2(config)#int ra g3/0/1 - 2
sw2(config-if)#no switchprot
sw2(config-if)#channel-group 1 mode on
sw2(confif)#int po1
sw2(config-if)ip address 192.168.6.1 255.255.255.0
sw2(config-if)end

12:DHCP功能

Switch(Config)Ip Dhcp Pool Test01 //设置地址池的名字
Switch(Config-pool)Network 192.168.2.0 255.255.255.0 //设置该子网的地址池
Switch(Config-pool)Dns-server 192.168.2.10 //设置该子网的DNS服务器
Switch(Config-pool)Default-router 192.168.2.1 //设置该子网的网关
Switch(Config)Ip Dhcp Excluded-address 192.168.2.2 192.168.2.10 //设置dhcp保留不分配的地址。
3750E#show ip dhcp pool //显示dhcp地址池信息

13:配置交换机的snmp功能

3750E(config)#snmp-server community xxx ro //xxx为自定义的共同体名称,并且团体的权限为只读。
3750E(config)#snmp-server trap-source giga3/0/1 //设置snmp监控的端口,此端口必须要配置IP地址才行
3750E(config)#snmp-server trap-source vlan 1 //把vlan 1接口作为监控端口
3750E(config)#snmp-server host x.x.x.x(ip地址) xxx(团体名) //设置管理机x.x.x.x,同时允许该管理机以团体名xxx访问
3750E(config)#snmp-server host 192.168.1.88 zy //例子
3750E(config)#snmp-server enable traps //启用snmp服务

14:清空设置

3750E# write erase
Erasing the nvram filesystem will remove all files! Continue? [confirm]y[OK]
Erase of nvram: complete
3750E#
3750E# reload
System configuration has been modified. Save? [yes/no]:n

15:清空vlan配置

要删除vlan设置,删除vlan.dat即可。

【转贴】浑圆桩和塌腰的秘密

很多朋友都站浑圆桩,但是见了面看到的,没有一个站对的,最大的问题是“含胸”。无论站桩还是打拳,中线要正直是最根本的,不然任脉督脉中脉如何正常运行?含胸的概念太误人,凡是认为胸要含起来的,都会站成佝偻背,前任后督都是弯曲的,时间长了身体会出问题的。这不是小问题,而是个严重的问题。

想教给别人,首先自己得先练对了,而且在自己身上有了验证,否则误教误学,人家练出毛病来,是要承担因果的。一个最基本的涵胸拔背就这么多人搞错;还有那个塌腰,如今也成了秘密,真是令人无语。

站浑圆桩得先站直溜了,一条垂直线不能丝毫含糊。虚灵顶劲和塌腰是一对劲,是为了把脊柱关节层层拉开。涵胸拔背也是一对劲,左右肩膀横向拉开,稍微向后,两片肩胛骨有相贴之意,而后放松肩膀,也即所谓沉肩,这样肩关节才能打开。胯骨横抽,再坐胯,才能打开胯关节。这几个地方没打开,练不出真东西。

中线笔直,后脑勺-尾椎骨-脚后跟一条线,这是最基本的姿势要求。呼吸以踵的意思,很多人不明白。按照上面说的规矩站好了,重心放在脚后跟,内里的呼吸带动气血运行,都是从脚跟开始的,这就是所谓的秘密。你站得前仰后合的,气血走得就不对了。所以,形意拳讲究九要,规矩差一点都不行,错了就出问题。

肩膀打开了,胸部也就最大程度地自然打开,这个才是“涵”胸。有容乃大,往里头一瘪,说不好听话那是在慢性自杀。后面中线笔直,前面做到涵胸了,即所谓前虚后实,一呼吸自然入丹田,也就做到了下实上虚,身体的阴阳分得才清楚。道家的东西就是揽阴阳为我所用,身体里虚实不分,如何去炼这个阴阳呢?

身上姿势对了,双手一环抱,尽量成圆,掌心对着自己胸部,五指自然分开成势。膝盖微微下蹲,蹲到什么程度?全身感觉浑圆了就成,这就是浑圆桩的根骨所在。你按照我说的要求都站对了,慢慢往下蹲,全身有了圆球一体的感觉,这个时候刚刚好。有的门派有高中低姿态各种浑圆桩,系为练拳所设,彼道非吾道。

正确的塌腰,是命门以下区域整体向下沉,与头顶上领是一对相反的劲。塌腰做对了的,自动提肛,肛门自动就封上了,不是你自己做作地去关上。自动提肛,海底穴与百会穴遥遥呼应,这个才是做到了真正的提肛。以此做到了中线笔直,上中下丹田就在一条线上,气路才真正畅通。这点很重要,也是天大的秘密。

站桩也是实际功夫,从一开始几十分钟到最后几个小时,按照三年来计划,不需要急功近利。只要站对了,身体里马上就有反应。站一次有一次的收获,练一天有一天的进步。自己得了真实好处,就能长期坚持,不然就不是真东西。站桩有了所得,可以配合打坐,再加上一套太极拳,这辈子健康长寿的足够用了。

武术是一种生活,或者说是生活的组成部分,武术需要练,其实也是研究。我们学习一个门派的功夫,更多的是钻研其内在,这个乐趣才大。内家拳是道家性命双休的东西,练对了就给你带来身心上实实在在的好处。没得着好处的,肯定是没练对。

放松,是在间架正确基础上的放松,不然就是松懈,毫无用处。间架正确了站得太紧也不行,所以它两个是辩证关系,不能偏废任何一头。内家拳修身养性,练出真东西来的肯定是德行高深之人。如今找明白师傅不易,应先看其人品、气度和涵养,绝无偏差之理。入门要从最基础的开始练起,好高骛远的绝无成就。

做不到一下子就无思无欲无形无相的,也不要气馁,绝大多数人都差不多的,不妨就去老实念佛。等到以一念能代万念时,自然也就清静了。且念佛都有感应。人都想求功能,切不可去搞那些怪力乱神的东西,只要念佛到一心至诚处,自然该来的都来。站站桩,练练拳,念念佛,真想不出来还有比这些更实际的了。

人生最大的快乐来自于真正的清净,无论打坐还是站桩,亦或是行拳,真到了一尘不染的时候,那个清净和快乐就来了。几乎所有人都没那个本事修到吕洞宾那样,所以就老老实实把人做好,然后行一些实际的功夫。活着时健康,死了转生极乐,这条路既现实又有保证,比每天做着大罗金仙的梦安全多了。

看到太多的人对气脉、功能、身体里的景象感兴趣。如果我现在告诉你,那是条不归路你信吗?这个身体是个工具,用完了是要扔掉的,连释迦摩尼最后也都要走这条路,我们为什么那么执着,就一定要做到即身成就呢?没有遇上好的机缘,是不好随便发春梦的,练出问题可不象遛弯那样随便可以回头,要谨慎从事。

带着有所得的心去修无为法,如同买几十块钱水果去庙里求神佛菩萨保佑发大财升大官全家幸福安康,有用吗?那个专门去烧香的回来路上出车祸死全家。你带着成仙的梦整天去搞气脉,搞五眼六通。今天这里动了,明天那里热了,告诉你,都是欲望之心的显现,不过是换了张面孔而已。所以,未见本心,修法无益。

做人要脚踏实地,修行也是一个道理。首先得解决生理和心里健康的问题。满身病气,满脸乖戾,是没法修行的。如果你见到这样一个所谓的大师,赶紧躲远点。身心绝对健康了才能进一步往下走,不然都是痴心妄想,过于执着的人最后就把自己害死了还不自知,免不了地狱走一遭。千修行万修行,都不如把人做好。

华硕路由器刷固件的三清

看到太多太多的机油问,刷完Merlin或者小宝固件需要三清吗?

  1. 点网页里的恢复出厂值按钮(Reset),进行恢复初始设置(SW Reset,软件恢复出厂值)。
  2. 正常开机状态,按硬件的Reset按钮,看到电源灯慢闪5下后放开,路由器进入恢复初始值状态(HW Reset,硬件恢复出厂值)。
  3. 当固件损坏,或者无法正常开机时,按硬件的WPS按钮,上电开机,看到电源灯快闪5下后放开,路由器进入恢复初始值状态。

上面说的只是三种不同方式的恢复出厂值而已,我们看到第三种相对来说比较测试,是由底层硬件促发的。
而且当固件无法进入的时候,reset按钮也是无效的,此时就可以用这种方式。

所以华硕路由器刷固件没有三清的说法,这是华硕路由器三种恢复出厂值的方式。

qiye:经行与静坐

多年前,读南师的书,自己学着盘腿静坐,时间长了,渐渐感觉腿上身上酸疼难耐,实在熬不下去的时候,找到南师门下的亲证师和法光师请教,得法师指点,才知道佛门最好的对治方法就是经行。简单说就是甩开膀子大步向前行走,活动腿脚舒经活络,既利于养生又利于修道,这对学人无疑是一举多得的大方便法门。

剪辑了两段南怀瑾老师在《南禅七日》中关于经行的视频:

优酷:视频1 http://v.youku.com/v_show/id_XMzgwNTY3NjMy.html

优酷:视频2 http://v.youku.com/v_show/id_XMzg2ODgzMzA0.html

刚刚百度了一下“经行”,大致解说如下,学人可以参考。

详细释义 ----- 佛教徒因养身散除郁闷,旋回往返于一定之地叫“经行”

静坐和经行

静坐和经行都是佛门修持禅定和智慧消除心的贪欲、嗔恨、愚痴缺陷的具体方法。静坐是在静中修定慧,经行是在动中修定慧,两者交替进行。从经律中可以发现,佛在世时对此两者同样重视,甚至在修智慧时经行的修法更有胜于静坐之处。可惜经行的修法为我国的佛教徒所轻视失传了很久了。

经行的要点

经行中不可专注于意守一处,而是自然的知道、觉知。如:呼吸,身体的某一部位,此法对强迫症很是实用;若经行中观察身、受、心、法,观察人生宇宙的自然现象则是在修智慧,也就是佛中所说的观照。经行中可以调节身体,也可以消除众多烦恼获得身心的清净安乐,大得可以体验整个世界,微细时可以观察组成身心的最微小的微粒和心念的真相,也可以体验每一刹那中物质与精神的众多生灭变化。其中的利益不是亲身实践的人所容易理解并获得的。

相关解释

慈恩解云。西域地湿。叠砖为道。于中往来。如布之经。故曰经行于一定之地旋绕往来也。即坐禅而欲睡眠时,为此防之,又为养身疗病。玄赞二曰:‘西域地湿,叠塼为道。于中往来,消食诵经。如经布绡之来去,故言经行。’

据《大比丘三千威仪经》卷上所载,适于经行之地有五,即闲处、户前、讲堂之前、塔下、阁下。

另据《四分律》卷五十九所说,时常经行能得五利:(一)能堪远行,(二)能静思惟,(三)少病,(四)消食,(五)于定中得以久住。

寄归传三曰:‘五天之地,道俗多作经行。直去直来,唯遵一路。随时适性,勿居闹处。一则痊痾,一能销食。(中略)若其右绕佛殿,旋游制底,别为生福,本欲虔恭。经行乃是销散之仪,意在养身疗病。旧云行道,或曰经行。二事总包,无分泾渭。遂使调适之事久阙东川。’

十诵律五十七曰:‘经行法者,比丘应直经行,不迟不疾。若不能直,当画地作相,随相直行,是名经行法。’

摩得勒伽六曰:‘比丘经行时,不得摇身行,不得大驶驶,不得大低头,缩摄诸根,心不外缘,当正直行。行不能直者安绳。’

《四分律》卷五十云(大正22·938a):

‘时诸比丘露地经行,患风雨日曝得患。佛言︰听作经行堂。不知云何作?佛言︰听长行作。作堂所须一切给与。时彼上座老病羸顿,经行时倒地。佛言︰听绳索系两头循索行。捉索行手软破手。佛言︰听作卷若竹筒,以绳穿筒手捉循行。经行时疲极,听两头安床。’

《四分律》卷五十九谓︰(1)堪远行,(2)能思惟,(3)少病,(4)消食,(5)得定久住。

经行是直行,与右绕佛塔的修福有差别。《南海寄归传》卷三说右绕佛殿,旋游制底,别为生福,本欲虔恭;经行乃是销散之仪,意在养身疗病。

kindle不越狱调整默认字体大小

本方法经本人亲自试验测试完全有效,KPW3(5.6.5)也适用。KPW1、2未测试。

大家在用kv的时候是不是有一种感觉,KV(KPW3)的字号要么太大要么太小,字号小觉得看的累,调大一阶觉得又大过头。现在有一个简单方法可以很方便的解决这个问题。

1、先在电脑里随便新建一个 txt文件,然后在里面输入以下这一段(建议直接复制,这8个数字是对应字号调整的8个不同大小字号,每个数字之间是有空格的)
7.49 8.43 9.37 10.31 11.25 12.19 13.13 14.07
保存并关闭txt文件。

2、将文件名改为:FONT_RAMP,并且请将 .txt后缀名去掉;然后再复制一个,并将文件名改为:CJK_FONT_RAMP
请注意,两个文件都必须是无后缀名的。也就是说你现在有两个内容完全一样的无后缀名的文件, FONT_RAMP 和 CJK_FONT_RAMP

3、将Kindle用USB线连接到电脑,并将刚才的两个无后缀名的文件复制到kindle盘根目录下;重启Kindle生效。(记住,是Kindle的根目录,记得要重启,记得要重启)

详情如下:

原始字号分别是(以每行显示的字数表示):31,27,26,23,22,18,13,7

编辑文件内容如下:10.50 11.50 12.50 13.50 14.50 15.50 16.50 17.50
改之后每行显示的字数是:21, 19, 17, 16, 15 ,14, 13, 12

另外lz给的数字:7.49 8.43 9.37 10.31 11.25 12.19 13.13 14.07
对应每行字数:30,26,23,22,20,18,16,15

【转贴】学习内家拳须知

学习内家拳须知
作者:孙存周
  
今之学拳术者,每好高骛远,辄以练气凝神,毋须拘拘于形式。这种理论固极高深,但它不切合于初学者。因为拳术无论少林武当,欲舍姿势之外,是无其他致力之途。且拳术贵在顺中用逆,导气下沉,动中求动,神不外散,则自然气聚神凝。其姿势纯正者,呼吸即调;其形态乖谬者,则呼吸已如其形态而形成散乱。余闻之先严云:拳术练气凝神须向姿势平正中求之。形正则气和,形偏则气亦偏。又云增其华者减其骨,饰其外者丧其中。此言让初学者宜注重姿势,而不尚奇特,万勿忽视。

学习拳术,门派之见,实属万不可有。然选择拳术,首戒标奇立异。若二三其志,尤易误入歧途。但既经选择之后,尤应继循正轨,所谓探骊得珠,贵得其窍。坚持习练,持之以恒,不特真诠可得,且其成功亦指日可待。练习拳术,必须心静,心静则意专,意专则举手投足,左右往来,前进后退,上下伸缩,无不如意。意之所至即力之所至。尤须知拳术姿势,变换进退,内外一气,含蓄在胸。两肩松开,气自下沉。力起于脚跟,主宰于腰腹,而运用则在两肩,往来伸缩如前面有物阻挡,前进后退有不丢不顶之意。初练时务要认定一种,勿贪多,勿嫌少。须知拳虽一派而式不同,法出一源而用殊异。故学一式须时加练习,勿专求重,重则滞;勿专求轻,轻则浮。尤不可专求一部之气,一部之力,务求全身平均发展。盖拳术顺者,自然有力;内外和者,自然气聚神凝;得其中正者,身体自然沉重;神意静逸者,身体自然轻灵。故切不可专求一事。久之,身体自然健康,自然可以却病延年矣。今请与初学诸君约:嗣后学习请照后列各则循序渐进,虽不能成为名家,要以可免误入歧途矣!

一、形意拳、八卦掌、太极拳源出一流,而式用不同。初学者亦各择其性之相近,认定一种,加以练习。
二、三种拳术既经选定一种之后,学会一式,继续勤加自习,切勿贪多嫌少!要知各式有各式之妙,学者宜细细领悟。
三、到场练习,应该主动,将所学会者温习。须知多练一趟,身体上可多获益一次。千万不要等人催促才去练习。
四、练习拳术,学有先后。初学者应自起点学起,切不可强与先习者比拟。
五、练习拳术如有不明了处,应当随时请教,以免食而不化。而于平时,尤应观察他人演习,藉收仿摹领悟之效。

网易闪电邮右键推送书籍到kindle

使用“网易闪电邮”右键推送

如果感觉每次都要打开浏览器进入邮箱发送附件比较麻烦,可以通过邮箱桌面客户端“网易闪电邮”的右键发送功能简化推送步骤。此方法仅适用于 Windows系统。

请先把发送邮件的邮箱添加到亚马逊已认可列表。然后进入“网易闪电邮”下载页面,下载安装后打开。可以关闭烦人的向导,填入你的邮箱和密码(不只是163邮箱,其他的如 QQ邮箱、新浪邮箱等主流邮箱都可以的哦)并选择“客户端模式”。

点击菜单栏的“邮箱->邮箱设置”,点击设置窗口左侧的“发信设置”,然后勾选左侧窗口中的“默认抄送给”,把“@kindle.cn”结尾的接收邮箱,点击【保存并关闭】。

现在用鼠标右键点击需要推送的文件,在弹出的右键菜单中点击“通过网易闪电邮发送”,文件将自动被添加到附件中,直接点击左上角的【发送】按钮就可以直接推送到亚马逊云端了。

另:用网易邮箱大师也行,最多抄送手工加下就行了。

everything的搜索结果用TotalCMD打开

在everything的配置文件里加上:

open_folder_command2=$exec("c:softtotalcmdTOTALCMD.EXE" /O /P=L /L="%1")
open_file_command2=$exec("c:softtotalcmdTOTALCMD.EXE" /O /P=L /L="%1")

即可。

foobar2000无法设置文件关联的解决方法

最近用的foobar2000,都是v1.0以后的。发现安装的时候没有文件关联,其实绿色版的也一样。

正常的设置文件关联的方法是:
打开foorbar2000,菜单“文件”-“参数选项”-“外壳交互”下面会有个文件类型。
点击保存就Ok,但是有时候找不到这个按钮?
显示foobar2000运行于便携模式portable mode之下,功能禁用了。那是因为安装目录下有portable_mode_enabled 文件。删除此文件即可。

关于关联后,点击MP3等文件仍然提示选择默认程序的情况:
foobar2000在win7(x64)下右键菜单不正常,关联有问题,双击后不是执行程序而是弹出打开方式窗口,(无论如何关联,选择默认程序都无法成功),可能由于缺少ShellExt64.dll和ShellExt32.dll文件所致,可以从官方网站下载安装后,找到这两个文件,复制到你喜欢的版本的安装目录。

最新文章

最近回复

分类

归档

其它